Page 1 of 1

New continental rod- fantastic, but one issue!

PostPosted: 25 Sep 2016, 21:56
by pete1991
Hi,

I purchased the Vercelli Oxygen Commodoro from Gerrys last Wednesday. Due to a few days off/ good weather I decided to test it out. Its been used with a Okuma fixed spool reel, 15lbs mainline and 50lbs shock leader. Whilst I've been very impressed with the build quality of the blank and its casting distance there has been one issue. The guides (I'm assuming its the guides) are shredding the mainline. I've had this before and it was due to a an obvious crack, however I've no idea where any nicks/ cracks are. Theres nothing obvious to the naked eye and when I've run a cotton bud through the guides no cotton gets nicked. I'm really stuck as to what to do? Cna anyone offer any help? Could this have something to do with the small size of the guides and the shockleader knot (clutching at straws i know).

Re: New continental rod- fantastic, but one issue!

PostPosted: 26 Sep 2016, 07:37
by sharpey
Take the whole set up back to Gerry's?? They'll resolve the problem for you.


Sent from my iPad using Tapatalk

Re: New continental rod- fantastic, but one issue!

PostPosted: 26 Sep 2016, 09:13
by liphook
Check the line roller on the reel

Re: New continental rod- fantastic, but one issue!

PostPosted: 26 Sep 2016, 09:26
by john pie
Take it back to Gerry's also take the reel so they can see the frayed line it maybe causing I was going to say check the roller on the reel ....

Hope you get sorted.